It is currently Sun Jun 17, 2018 6:32 pm



Post new topic Reply to topic  [ 21 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject: Re: Vw flat four
PostPosted: Wed Apr 26, 2017 4:13 am 
Offline

Joined: Mon Jan 02, 2017 11:50 am
Posts: 39
ECU Model: S40 Pro
Firmware Version: 60
Thanks, I will try that tonight. I have a friend with a vw and his is set to 51 degrees using the speedshop system.


Top
 Profile  
 
 Post subject: Re: Vw flat four
PostPosted: Wed Apr 26, 2017 7:52 am 
Offline

Joined: Fri Feb 28, 2014 1:03 pm
Posts: 1026
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79
That would be about right then, the crank scope is an estimate.


Top
 Profile  
 
 Post subject: Re: Vw flat four
PostPosted: Wed Apr 26, 2017 10:19 am 
Offline

Joined: Mon Jan 02, 2017 11:50 am
Posts: 39
ECU Model: S40 Pro
Firmware Version: 60
Alex, when checking synchronisation it switches between synchronising and not synchronised. Any idea what I may be doing wrong?


Top
 Profile  
 
 Post subject: Re: Vw flat four
PostPosted: Wed Apr 26, 2017 10:27 am 
Offline

Joined: Fri Feb 28, 2014 1:03 pm
Posts: 1026
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79
I suspect the original issue is still present, and you're getting some signal dropouts.

Are you getting any crank errors?


Top
 Profile  
 
 Post subject: Re: Vw flat four
PostPosted: Wed Apr 26, 2017 10:32 am 
Offline

Joined: Mon Jan 02, 2017 11:50 am
Posts: 39
ECU Model: S40 Pro
Firmware Version: 60
yes, I will upload a photo in a moment. Im wondering if I have a wiring issue.


Attachments:
18159670_10155099127380351_904999834_o.jpg
18159670_10155099127380351_904999834_o.jpg [ 196.18 KiB | Viewed 918 times ]
beetle 4.jpg
beetle 4.jpg [ 42.06 KiB | Viewed 918 times ]
beetle 3.jpg
beetle 3.jpg [ 61.72 KiB | Viewed 918 times ]
Top
 Profile  
 
 Post subject: Re: Vw flat four
PostPosted: Wed Apr 26, 2017 10:42 am 
Offline

Joined: Sun Nov 06, 2011 1:04 pm
Posts: 63
Location: East Yorkshire
ECU Model: S40 Pro
Have you revisited Paul's fitting instructions? he specifies a gap of 0.015 thou.

http://vwspeedshop.com/em/enginemanagement.html


Top
 Profile  
 
 Post subject: Re: Vw flat four
PostPosted: Wed Apr 26, 2017 10:43 am 
Offline

Joined: Mon Jan 02, 2017 11:50 am
Posts: 39
ECU Model: S40 Pro
Firmware Version: 60
yep, set it to 0.015


Top
 Profile  
 
 Post subject: Re: Vw flat four
PostPosted: Wed Apr 26, 2017 10:59 am 
Offline

Joined: Mon Jan 02, 2017 11:50 am
Posts: 39
ECU Model: S40 Pro
Firmware Version: 60
When we wired the injectors we grouped them so that 1+4 fired together and 2+3. to match the VW firing order, could this be the issue?


Top
 Profile  
 
 Post subject: Re: Vw flat four
PostPosted: Fri Apr 28, 2017 2:38 am 
Offline

Joined: Mon Jan 02, 2017 11:50 am
Posts: 39
ECU Model: S40 Pro
Firmware Version: 60
Tried a different pickup yesterday and it worked much better. It synced and even got to running status. However it must of been out on the timing as it kicked back and knackered my starter motor.
Next job is to properly mount the new pickup and set it all up again.
Thanks for all your help.


Top
 Profile  
 
 Post subject: Re: Vw flat four
PostPosted: Thu May 18, 2017 8:27 am 
Offline

Joined: Sat Jul 30, 2011 6:22 am
Posts: 20
ECU Model: S40 Pro
For a vw flat 4 the injectors should be wired 1+3 and 2+4 as the fireing order is 1432. If running batch just put them all together.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 21 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC - 5 hours