It is currently Fri Jul 20, 2018 5:48 am



Post new topic Reply to topic  [ 12 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Anyone in the north east
PostPosted: Thu Jan 08, 2015 2:17 pm 
Offline

Joined: Fri Jan 24, 2014 7:59 am
Posts: 36
ECU Model: S60 Pro
Firmware Version: 74
Hello all, having hell of a problem connecting my S60 ECU to the computer and I am in need of some help in doing so.

It was working well until last week (no computer updates and have check USB driver) using prolific chip set

The ECU has been back to DTA and checked out, All is good.

But I am still having problems getting the computers to connect

I get the program to open V78.01 and then after about 5 sec I get a message saying

ECU not responding, please try again.
and
reading map

on the bottom of the screen in red is
downloading map block 3 check sum errors 0

thanks
mark


Top
 Profile  
 
 Post subject: Re: Anyone in the north east
PostPosted: Thu Jan 08, 2015 2:46 pm 
Offline

Joined: Tue Aug 09, 2011 2:54 pm
Posts: 318
Location: Stevenage
ECU Model: S80 Pro
Distributor: Roverdose
bench or on engine loom?
if the power drops out then you will get disconnected and the screen flashes red.

Drew


Top
 Profile  
 
 Post subject: Re: Anyone in the north east
PostPosted: Thu Jan 08, 2015 4:06 pm 
Offline

Joined: Fri Jan 24, 2014 7:59 am
Posts: 36
ECU Model: S60 Pro
Firmware Version: 74
On bench and on bike. Different batteries both fully charged.


Top
 Profile  
 
 Post subject: Re: Anyone in the north east
PostPosted: Fri Jan 09, 2015 12:34 am 
Offline
User avatar

Joined: Wed Jul 27, 2011 5:30 am
Posts: 564
Location: New Zealand
ECU Model: S80 Pro
I had a particular laptop that would drop the usb when on battery, when running from power supply it stayed connected fine. I also used a Prolific cable, but was connecting to a different brand ecu.. Something to consider.

_________________
| '94 GSR Lancer | '96 Toyota Carib 20V | '83 Toyota Starlet | www.ignitionautosport.co.nz and also on Google+ |


Top
 Profile  
 
 Post subject: Re: Anyone in the north east
PostPosted: Fri Jan 09, 2015 10:13 am 
Offline

Joined: Fri Jan 24, 2014 7:59 am
Posts: 36
ECU Model: S60 Pro
Firmware Version: 74
tried laptop with and without power lead, and the desk top computer. inside using two different types of USB to RS232 leads both prolific 2303 chip set. and also the serial port on the computer


Top
 Profile  
 
 Post subject: Re: Anyone in the north east
PostPosted: Fri Jan 09, 2015 4:15 pm 
Offline

Joined: Tue Jul 26, 2011 12:20 pm
Posts: 100
ECU Model: S80 Pro
Firmware Version: 58
Check the serial cable between ECU(15 pin) and USB adapter(9 pin), maybe one(some) wire is lose.


Top
 Profile  
 
 Post subject: Re: Anyone in the north east
PostPosted: Sat Jan 10, 2015 12:30 am 
Offline
User avatar

Joined: Fri Dec 04, 2009 1:45 am
Posts: 588
Location: Pennsylvania, USA
ECU Model: S80 Pro
Distributor: DTA UK
Firmware Version: 73
Where is North East?

_________________
1992 700RWHP Pump Gas BMW


Top
 Profile  
 
 Post subject: Re: Anyone in the north east
PostPosted: Sat Jan 10, 2015 7:56 am 
Offline
User avatar

Joined: Mon Aug 01, 2011 6:45 am
Posts: 502
Location: Lancashire
ECU Model: S100 Pro
Distributor: Mefmotorsport
Firmware Version: 79
MarcoV6T wrote:
Check the serial cable between ECU(15 pin) and USB adapter(9 pin), maybe one(some) wire is lose.



Yes, check for continuity between pins 1-5, pin to pin between either ends of your serial cable.

Then check that you have the correct driver installed for your serial adaptor, sometimes Windows automatically updates to a newer one that wont work. do a full uninstall then re-install adaptor as per DTA instructions on the website download.

martin


Top
 Profile  
 
 Post subject: Re: Anyone in the north east
PostPosted: Sat Jan 10, 2015 7:57 am 
Offline
User avatar

Joined: Mon Aug 01, 2011 6:45 am
Posts: 502
Location: Lancashire
ECU Model: S100 Pro
Distributor: Mefmotorsport
Firmware Version: 79
Jon K wrote:
Where is North East?


Jon, he means North East of UK, ie Middlesborough, Newcastle upon Tyne etc etc.....


Top
 Profile  
 
 Post subject: Re: Anyone in the north east
PostPosted: Sat Jan 10, 2015 7:09 pm 
Offline
User avatar

Joined: Fri Dec 04, 2009 1:45 am
Posts: 588
Location: Pennsylvania, USA
ECU Model: S80 Pro
Distributor: DTA UK
Firmware Version: 73
Ah thanks Mef - 'round here in the states its my area

_________________
1992 700RWHP Pump Gas BMW


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC - 5 hours