It is currently Sun Nov 18, 2018 12:07 pm



Post new topic Reply to topic  [ 14 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: E48 eco connection problems
PostPosted: Tue Aug 15, 2017 3:54 pm 
Offline

Joined: Tue Aug 15, 2017 3:47 pm
Posts: 8
ECU Model: No ECU
Firmware Version: 73.01
HI All Im in need of some help have an E48i (ignition only) and its being used to run my Zetec on carbs iv previously installed a base map, and then the car has sat dormant for several years. recently i started work back on the car and now am having issues connecting to the ecu.the car runs so i know ECU is good, my original laptop with serial has long since gone and now I'm struggling with usb serial adaptors, i have purchased from mef motorsport and its a prolific unit.. but still no joy, is anyone in the surrey/south london area able to help me out with a known good cable laptop etc that i can use to test my ecu ?
many thanks
Russ


Top
 Profile  
 
 Post subject: Re: E48 eco connection problems
PostPosted: Wed Aug 16, 2017 3:11 am 
Offline

Joined: Fri Feb 28, 2014 1:03 pm
Posts: 1127
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79
Try following this:

https://www.youtube.com/watch?v=4CYqLkQ5G5k


Top
 Profile  
 
 Post subject: Re: E48 eco connection problems
PostPosted: Wed Aug 16, 2017 3:49 am 
Offline

Joined: Tue Aug 15, 2017 3:47 pm
Posts: 8
ECU Model: No ECU
Firmware Version: 73.01
Thanks but I have tried that.. I have tried Xp vista windows 10. All with the corresponding. Drivers listed. On the Web site and with different computers. I have two prolific USB adaptors and two 15-9 pin serial cables.. And am looking patience with the ecu.. I'm just after a known working laptop and cable to test my ecu. Rather then sending back to dta to test/repair


Top
 Profile  
 
 Post subject: Re: E48 eco connection problems
PostPosted: Wed Aug 16, 2017 10:13 am 
Offline

Joined: Thu Jul 28, 2011 4:10 am
Posts: 867
ECU Model: S100 Pro
Is your 15-9 pin wired as per the wiring diagram, i.e. pins 1-5 straight through?


Top
 Profile  
 
 Post subject: Re: E48 eco connection problems
PostPosted: Wed Aug 16, 2017 1:30 pm 
Offline

Joined: Sun Jan 27, 2013 6:08 pm
Posts: 264
ECU Model: S60 Pro
Firmware Version: 29
I have a working 'old' laptop that has a serial port and USB ports and I have a serial to USB cable that worked with my old Motec M8 (runs DOS - out of the ark vintage) Its running XP and has S60 software loaded - no E48 as I didn't need it.....obviously - so sort of depends where you are / need to be - I'm Camberley ie. Surrey / Hants / Berks border


Top
 Profile  
 
 Post subject: Re: E48 eco connection problems
PostPosted: Thu Aug 17, 2017 4:06 am 
Offline

Joined: Mon Aug 01, 2011 8:20 am
Posts: 179
Make sure you are using DTAWin NOT DTASWin some people have made that mistake in the past.

Tony.


Top
 Profile  
 
 Post subject: Re: E48 eco connection problems
PostPosted: Mon Aug 21, 2017 9:05 am 
Offline

Joined: Tue Aug 15, 2017 3:47 pm
Posts: 8
ECU Model: No ECU
Firmware Version: 73.01
I have tried all the links and youtube videos from Dta and still no luck i have 2 cables one purchased and one made by the wireman at my work.. so have no reason to believe these don't work I'm only use DTAwin not DTASwin


Top
 Profile  
 
 Post subject: Re: E48 eco connection problems
PostPosted: Mon Aug 21, 2017 11:11 am 
Offline

Joined: Fri Feb 28, 2014 1:03 pm
Posts: 1127
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79
There are only two things to look at.

COM port settings
If you get an error "8002 Invalid Port Number" then the port isn't set correctly.
If you don't see that error, then the port number is set correctly.
Make sure the port settings are correct (57600 baud being the most important one).

Wiring
If there are no COM port errors, and the ECU still won't connect, it's either a wiring problem, or a damaged ECU.

Hope that helps.


Top
 Profile  
 
 Post subject: Re: E48 eco connection problems
PostPosted: Mon Aug 28, 2017 7:42 am 
Offline

Joined: Tue Aug 15, 2017 3:47 pm
Posts: 8
ECU Model: No ECU
Firmware Version: 73.01
thanks Alex what would it cost to send the eco to you to test ? and repair if thats possible,, obviously the eco works so i assume is simply a com port issue ?? or am i being nieve as its an old unit ?


Top
 Profile  
 
 Post subject: Re: E48 eco connection problems
PostPosted: Mon Aug 28, 2017 3:12 pm 
Offline

Joined: Fri Feb 28, 2014 1:03 pm
Posts: 1127
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79
Send it an we'll see if we can connect. No charge.
Repairs on those are now unlikely due to the age.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC - 5 hours