It is currently Thu Nov 15, 2018 4:08 am



Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: S60 launch traction and gear postion
PostPosted: Tue Aug 22, 2017 1:37 pm 
Offline

Joined: Fri May 30, 2014 7:36 am
Posts: 74
ECU Model: S60 Pro
Distributor: mosley rolling road
Firmware Version: 66
Can anyone shed any light on this for me. If you haven't got a gear postion sensor I thought you could use the shift cut input as a driven wheel sensor. But when I connect it it just gives undriven wheel speed. So I can't see the point in it. It's also listed as shaft speed so I guessed it was the prop speed it was counting. Secondly if that did or could be used to give driven wheel speed could or would it then calculate Gear postion so the reverse of what it does. So as I read it without a gear postion on s60 you can't use launch or traction. What's your thoughts


Top
 Profile  
 
 Post subject: Re: S60 launch traction and gear postion
PostPosted: Tue Aug 22, 2017 1:57 pm 
Offline

Joined: Tue Aug 02, 2011 12:08 pm
Posts: 2904
Location: Norn Iron
ECU Model: No ECU
Undriven wheel speed is pin 2 on sensor connector ?

For shaft speed, wouldnt really matter if half shaft or propshaft as long as you enter the correct combined gear ratio values for each gear ?

And I think it all needs enabled in the software ?

I'm sure even with the S80 it took me a few goes to get the gear detection part to work correctly.

Launch on the S60 is either time based or it calculates wheel speed/slip via engine rpm after you enter the gearing values. That should work regardless of any speed inputs.

Traction, not sure.


Top
 Profile  
 
 Post subject: Re: S60 launch traction and gear postion
PostPosted: Tue Aug 22, 2017 2:00 pm 
Offline

Joined: Fri May 30, 2014 7:36 am
Posts: 74
ECU Model: S60 Pro
Distributor: mosley rolling road
Firmware Version: 66
No I've got a hall sensor connected on the undriven speed sensor but there's a shaft sensor that can be connected to the shift cut.


Top
 Profile  
 
 Post subject: Re: S60 launch traction and gear postion
PostPosted: Tue Aug 22, 2017 4:28 pm 
Offline

Joined: Tue Sep 06, 2011 7:13 am
Posts: 22
ECU Model: S60 Pro
Firmware Version: 78
Ive recently just set this up on mine and it works fine.
Driven wheel to shift cut pin
Work out the gear ratios and distance covered for each gear and activate it.
Only issue i have is i need to have slip at 10% and excess slip at 10% eitherwise it dont activate traction control quick enough and just bangs off the limiter
Ive set mine up by tapping into the original abs wiring through a couple of vauxhall speed relays.


John


Top
 Profile  
 
 Post subject: Re: S60 launch traction and gear postion
PostPosted: Sat Aug 26, 2017 10:38 am 
Offline

Joined: Fri May 30, 2014 7:36 am
Posts: 74
ECU Model: S60 Pro
Distributor: mosley rolling road
Firmware Version: 66
Do they give you the same output as a hall sensor?


Top
 Profile  
 
 Post subject: Re: S60 launch traction and gear postion
PostPosted: Sat Aug 26, 2017 2:18 pm 
Offline

Joined: Tue Sep 06, 2011 7:13 am
Posts: 22
ECU Model: S60 Pro
Firmware Version: 78
To be honest i have no idea but they work prrfectly well and they dont mess with the abs either



John


Top
 Profile  
 
 Post subject: Re: S60 launch traction and gear postion
PostPosted: Sat Aug 26, 2017 3:32 pm 
Offline

Joined: Fri Feb 28, 2014 1:03 pm
Posts: 1125
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79
rover200turbo wrote:
Ive recently just set this up on mine and it works fine.
Driven wheel to shift cut pin
Work out the gear ratios and distance covered for each gear and activate it.
Only issue i have is i need to have slip at 10% and excess slip at 10% eitherwise it dont activate traction control quick enough and just bangs off the limiter
Ive set mine up by tapping into the original abs wiring through a couple of vauxhall speed relays.


John

What's your max retard set to?


Top
 Profile  
 
 Post subject: Re: S60 launch traction and gear postion
PostPosted: Sun Aug 27, 2017 3:09 pm 
Offline

Joined: Tue Sep 06, 2011 7:13 am
Posts: 22
ECU Model: S60 Pro
Firmware Version: 78
I need to have a look but think its 75

my turbo is quite laggy (gt35r) and dont get full boost(1.6bar) in 2nd gear till around 5k and my limiter is 7900 So im not expecting it to be perfect just limit the spinning as the revs rise.

when i get chance next time im going to try it at 100

It does work a little but not quite asmuch as id like i was maybe thinking of droping the excess slip to 5 see how that goes



John


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC - 5 hours