It is currently Tue Mar 26, 2019 8:01 pm



Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject: Re: S60 2nd map option
PostPosted: Mon Dec 31, 2018 10:17 am 
Offline

Joined: Mon Jan 16, 2012 1:39 pm
Posts: 110
ECU Model: S40 Pro
Firmware Version: 58
thats the problem, i have not changed anything and i still have the same map

i had this problem also with old firmware i update to the last one and that was the first time that map2 works and i was so happy

but now still does not activate...


Top
 Profile  
 
 Post subject: Re: S60 2nd map option
PostPosted: Tue Jan 01, 2019 6:46 am 
Offline

Joined: Fri Feb 28, 2014 1:03 pm
Posts: 1197
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79
Email or upload a copy of the map so I can look at it when I'm back in thevoffice


Top
 Profile  
 
 Post subject: Re: S60 2nd map option
PostPosted: Tue Jan 01, 2019 2:35 pm 
Offline

Joined: Mon Jan 16, 2012 1:39 pm
Posts: 110
ECU Model: S40 Pro
Firmware Version: 58
lets takes things from the begging, past 5 days the cooling fun stop working but it was working from the external switch but not from s60 signal, also measure it with volt meter i had 11.47 volt using the activation switch and 0 when s60 give the signal at 88 degrees...

i believe that from this point map2 stop working too but i am not sure

tonight i give it one more chance, map2 works and also the cooling fan without actiavation from external switch


Top
 Profile  
 
 Post subject: Re: S60 2nd map option
PostPosted: Tue Jan 01, 2019 2:57 pm 
Offline

Joined: Mon Jan 16, 2012 1:39 pm
Posts: 110
ECU Model: S40 Pro
Firmware Version: 58
View My Video


Top
 Profile  
 
 Post subject: Re: S60 2nd map option
PostPosted: Wed Jan 02, 2019 6:53 am 
Offline

Joined: Mon Jan 16, 2012 1:39 pm
Posts: 110
ECU Model: S40 Pro
Firmware Version: 58
second day, map2 and cooling fan works


Top
 Profile  
 
 Post subject: Re: S60 2nd map option
PostPosted: Wed Jan 02, 2019 7:37 am 
Offline

Joined: Thu Jul 28, 2011 4:10 am
Posts: 912
ECU Model: S100 Pro
Send the map to ALEX, looks like the cooling fan and high temp warning (shown in your image) may be holding map 2 off, despite the check box (always switch).


Top
 Profile  
 
 Post subject: Re: S60 2nd map option
PostPosted: Wed Jan 02, 2019 9:02 am 
Offline

Joined: Mon Jan 16, 2012 1:39 pm
Posts: 110
ECU Model: S40 Pro
Firmware Version: 58
i will...but it think that always says high temp even if i have 30 degree coolant but i will chack it again for sure


Top
 Profile  
 
 Post subject: Re: S60 2nd map option
PostPosted: Wed Jan 02, 2019 9:57 am 
Offline

Joined: Thu Jul 28, 2011 4:10 am
Posts: 912
ECU Model: S100 Pro
check these settings are sensible.


Attachments:
dta.JPG
dta.JPG [ 46.97 KiB | Viewed 280 times ]
1dta.JPG
1dta.JPG [ 64.33 KiB | Viewed 280 times ]
Top
 Profile  
 
 Post subject: Re: S60 2nd map option
PostPosted: Wed Jan 02, 2019 11:30 am 
Offline

Joined: Mon Jan 16, 2012 1:39 pm
Posts: 110
ECU Model: S40 Pro
Firmware Version: 58
upper warning level is seto to 110

maximum water temp for als becomes blank when map2 check box is ticked...because is only for als

also i check it a few moments ago i had 60 degree coolant and stil says water temp high, but i beleive that its only when als is active not map2


Top
 Profile  
 
 Post subject: Re: S60 2nd map option
PostPosted: Wed Jan 02, 2019 12:35 pm 
Offline

Joined: Tue Aug 02, 2011 12:08 pm
Posts: 2957
Location: Norn Iron
ECU Model: No ECU
MAP2/ALS are considered as the same thing on DTA.

You may not choose to use the 2nd MAP for ALS, but that was still primarily what Allan expected.

it's a strange way of doing things though.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC - 5 hours