It is currently Tue Aug 14, 2018 4:19 am



Post new topic Reply to topic  [ 46 posts ]  Go to page Previous  1, 2, 3, 4, 5
Author Message
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Thu Mar 31, 2016 8:14 pm 
Offline
User avatar

Joined: Fri Dec 04, 2009 1:45 am
Posts: 588
Location: Pennsylvania, USA
ECU Model: S80 Pro
Distributor: DTA UK
Firmware Version: 73
Alex DTA wrote:
dtaforum.com doesn't redirect to http://www.dtaforum.com anymore.


Does it still not? Should have been resolved the other day.

_________________
1992 700RWHP Pump Gas BMW


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Fri Apr 01, 2016 2:37 am 
Offline

Joined: Fri Feb 28, 2014 1:03 pm
Posts: 1065
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79
It does now, I'd just stopped using it.


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Tue Nov 29, 2016 4:08 am 
Offline

Joined: Tue Jul 26, 2011 10:15 am
Posts: 126
ECU Model: S60 Pro
Firmware Version: 71
Jon K wrote:
Alex DTA wrote:
dtaforum.com doesn't redirect to http://www.dtaforum.com anymore.


Does it still not? Should have been resolved the other day.

Seems to be not working again


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Wed Nov 30, 2016 11:57 pm 
Offline
User avatar

Joined: Wed Jul 27, 2011 5:30 am
Posts: 570
Location: New Zealand
ECU Model: S80 Pro
Same issue again, I've changed my bookmark to www.

_________________
| '94 GSR Lancer | '96 Toyota Carib 20V | '83 Toyota Starlet | www.ignitionautosport.co.nz and also on Google+ |


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Thu Dec 01, 2016 5:03 am 
Offline

Joined: Tue Aug 02, 2011 12:08 pm
Posts: 2882
Location: Norn Iron
ECU Model: No ECU
I just have this link in my saved stuff, seems to work every time

index.php


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Thu Dec 01, 2016 9:29 am 
Offline

Joined: Fri Feb 28, 2014 1:03 pm
Posts: 1065
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79
stevieturbo wrote:
I just have this link in my saved stuff, seems to work every time

index.php

That's because yours has the www at the front.
dtaforum.com should also work, but isn't at the moment.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 46 posts ]  Go to page Previous  1, 2, 3, 4, 5

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC - 5 hours