It is currently Thu Oct 18, 2018 3:22 pm



Post new topic Reply to topic  [ 46 posts ]  Go to page 1, 2, 3, 4, 5  Next
Author Message
 Post subject: Feedback requested - changed server up again!
PostPosted: Tue Jan 13, 2015 10:45 pm 
Offline
User avatar

Joined: Fri Dec 04, 2009 1:45 am
Posts: 588
Location: Pennsylvania, USA
ECU Model: S80 Pro
Distributor: DTA UK
Firmware Version: 73
Hi guys - changed the server setup again. It now runs from my Lenovo TS140 ESXi host in a VM. Please let me know if you notice any oddities! Thanks!

_________________
1992 700RWHP Pump Gas BMW


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Tue Jan 13, 2015 10:53 pm 
Offline
User avatar

Joined: Wed Jul 27, 2011 5:30 am
Posts: 571
Location: New Zealand
ECU Model: S80 Pro
Seems fine so far :)


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Wed Jan 14, 2015 10:38 am 
Offline
User avatar

Joined: Fri Dec 04, 2009 1:45 am
Posts: 588
Location: Pennsylvania, USA
ECU Model: S80 Pro
Distributor: DTA UK
Firmware Version: 73
Thanks - should be faster, running on SSDs now

_________________
1992 700RWHP Pump Gas BMW


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Thu Jan 22, 2015 10:44 am 
Offline

Joined: Fri Feb 28, 2014 1:03 pm
Posts: 1118
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79
Seems much more stable to me.

The only odd thing is I can't work out how to update my signature. Any idea if that's been turned off by mistake?


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Tue Jan 27, 2015 1:02 pm 
Offline
User avatar

Joined: Fri Dec 04, 2009 1:45 am
Posts: 588
Location: Pennsylvania, USA
ECU Model: S80 Pro
Distributor: DTA UK
Firmware Version: 73
sparrow wrote:
Seems much more stable to me.

The only odd thing is I can't work out how to update my signature. Any idea if that's been turned off by mistake?


Let me check that out.

You should be able to change it here: ucp.php?i=profile&mode=signature

_________________
1992 700RWHP Pump Gas BMW


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Tue Jan 27, 2015 11:04 pm 
Offline
User avatar

Joined: Wed Jul 27, 2011 5:30 am
Posts: 571
Location: New Zealand
ECU Model: S80 Pro
Jon K wrote:
sparrow wrote:
Seems much more stable to me.

The only odd thing is I can't work out how to update my signature. Any idea if that's been turned off by mistake?


Let me check that out.

You should be able to change it here: ucp.php?i=profile&mode=signature

Quote:
General Error
Module not accessible


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Thu Jan 29, 2015 5:15 pm 
Offline

Joined: Tue Aug 09, 2011 2:54 pm
Posts: 318
Location: Stevenage
ECU Model: S80 Pro
Distributor: Roverdose
same here, bout 2 days ago. nothing there. maybe you were updating.

Drew


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Thu Jan 29, 2015 9:10 pm 
Offline
User avatar

Joined: Fri Dec 04, 2009 1:45 am
Posts: 588
Location: Pennsylvania, USA
ECU Model: S80 Pro
Distributor: DTA UK
Firmware Version: 73
Interesting thanks guys I'll fix it

_________________
1992 700RWHP Pump Gas BMW


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Mon Feb 02, 2015 1:06 pm 
Offline
User avatar

Joined: Mon Aug 01, 2011 6:45 am
Posts: 502
Location: Lancashire
ECU Model: S100 Pro
Distributor: Mefmotorsport
Firmware Version: 79
Hi Jon,

for some reason I no longer get any emails telling me that theres been a reply to a thread that I'm contributing to, any ideas? I checked my account and the email address is correct.

Cheers,

Martin


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Fri Feb 06, 2015 10:29 pm 
Offline
User avatar

Joined: Fri Dec 04, 2009 1:45 am
Posts: 588
Location: Pennsylvania, USA
ECU Model: S80 Pro
Distributor: DTA UK
Firmware Version: 73
Thanks Martin - should be fixed. Can you confirm?

_________________
1992 700RWHP Pump Gas BMW


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 46 posts ]  Go to page 1, 2, 3, 4, 5  Next

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC - 5 hours