It is currently Sat Oct 20, 2018 10:09 am



Post new topic Reply to topic  [ 46 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
Author Message
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Thu Apr 16, 2015 7:24 am 
Offline
User avatar

Joined: Fri Dec 04, 2009 1:45 am
Posts: 588
Location: Pennsylvania, USA
ECU Model: S80 Pro
Distributor: DTA UK
Firmware Version: 73
Sandeep it's not you - it's a setting on the forum. I am working to figure it out.

_________________
1992 700RWHP Pump Gas BMW


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Fri May 22, 2015 2:53 pm 
Offline
User avatar

Joined: Fri Dec 04, 2009 1:45 am
Posts: 588
Location: Pennsylvania, USA
ECU Model: S80 Pro
Distributor: DTA UK
Firmware Version: 73
Guys, I looked at this attachment issue or a bit and got frustrated. Finally figured out how the files are handled and set permissions buried in a folder properly. Should be working now!

_________________
1992 700RWHP Pump Gas BMW


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Fri May 22, 2015 4:48 pm 
Offline

Joined: Fri Feb 28, 2014 1:03 pm
Posts: 1118
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79
Working for me, thanks. :)


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Sat Jul 11, 2015 9:33 pm 
Offline
User avatar

Joined: Fri Dec 04, 2009 1:45 am
Posts: 588
Location: Pennsylvania, USA
ECU Model: S80 Pro
Distributor: DTA UK
Firmware Version: 73
Sorry for the outage guys - I was in Marathon FL for 10 days and it looks like power service here in PA went out for a few hours yesterday or the day before (looks like some of my hardware is up for 18 hrs now) but my router did not recover. All good now.

_________________
1992 700RWHP Pump Gas BMW


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Thu Oct 22, 2015 6:24 am 
Offline

Joined: Tue Jul 26, 2011 10:15 am
Posts: 126
ECU Model: S60 Pro
Firmware Version: 71
Nothing overly drastic to worry about, but I've been using http://dtaforum.com as my bookmark and for the past week, the site hasn't been loading, but today I thought I would try www.dtaforum.com and it worked.


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Fri Oct 23, 2015 12:15 am 
Offline
User avatar

Joined: Fri Dec 04, 2009 1:45 am
Posts: 588
Location: Pennsylvania, USA
ECU Model: S80 Pro
Distributor: DTA UK
Firmware Version: 73
Bollah wrote:
Nothing overly drastic to worry about, but I've been using http://dtaforum.com as my bookmark and for the past week, the site hasn't been loading, but today I thought I would try http://www.dtaforum.com and it worked.


Thanks Bollah - it was a mistake on my end. External DNS issue. Should work now.

_________________
1992 700RWHP Pump Gas BMW


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Sun Oct 25, 2015 6:05 pm 
Offline

Joined: Tue May 13, 2014 5:30 am
Posts: 160
ECU Model: S80 Pro
Distributor: DTA UK
Firmware Version: 73
Search seems to be borked. Won't let you search even for relevant things like 'trigger' 'sensor' 'camshaft', etc, because they are 'too common'......wtf.

The more than 3 letter limit is annoying too given the searches that are likely to be TPS, MAP, CAM, etc, etc.


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Sun Oct 25, 2015 6:09 pm 
Offline
User avatar

Joined: Fri Dec 04, 2009 1:45 am
Posts: 588
Location: Pennsylvania, USA
ECU Model: S80 Pro
Distributor: DTA UK
Firmware Version: 73
Thanks Phillip - that's more a limitation of PHPBB than the server itself. I'll see if there's anything that can be tweaked.

_________________
1992 700RWHP Pump Gas BMW


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Mon Mar 28, 2016 5:56 pm 
Offline
User avatar

Joined: Fri Dec 04, 2009 1:45 am
Posts: 588
Location: Pennsylvania, USA
ECU Model: S80 Pro
Distributor: DTA UK
Firmware Version: 73
Sorry about the outage today guys - had an ISP issue and kicked over to the secondary and it didn't come up.

_________________
1992 700RWHP Pump Gas BMW


Top
 Profile  
 
 Post subject: Re: Feedback requested - changed server up again!
PostPosted: Wed Mar 30, 2016 8:23 am 
Offline

Joined: Fri Feb 28, 2014 1:03 pm
Posts: 1118
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79
dtaforum.com doesn't redirect to www.dtaforum.com anymore.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 46 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC - 5 hours