It is currently Tue Oct 16, 2018 9:32 am



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: IAC valve or not?
PostPosted: Sun Aug 12, 2018 10:27 am 
Offline

Joined: Fri Aug 03, 2018 10:02 am
Posts: 8
ECU Model: S40 Pro
Have some bike throttle bodies on the way for my Megane engined Reno 19, question is what do I do about the IAC valve for cold start or will it be mapped just relying on the ECT sensor for cold start?? :?


Top
 Profile  
 
 Post subject: Re: IAC valve or not?
PostPosted: Mon Aug 13, 2018 3:32 am 
Offline
User avatar

Joined: Wed Jul 27, 2011 5:30 am
Posts: 571
Location: New Zealand
ECU Model: S80 Pro
I've successfully used ignition timing idle control, it works amazingly and if you can't be bothered fitting IAC then it's more than acceptable.
You have to set the throttle closed position slightly more open than usual so it has enough air to idle when cold, and the ecu trims out timing to bring the idle back down as it warms up. All closed-loop, it's like OEM control :)

_________________
| '94 GSR Lancer | '96 Toyota Carib 20V | '83 Toyota Starlet | www.ignitionautosport.co.nz and also on Google+ |


Top
 Profile  
 
 Post subject: Re: IAC valve or not?
PostPosted: Mon Aug 13, 2018 8:16 am 
Offline

Joined: Thu Jul 28, 2011 4:10 am
Posts: 852
ECU Model: S100 Pro
2nd that.
I have ignition based idle control working very well. The only trouble is that as above you need to set the butterfly open a fair bit to get the cold idle up and the pid loop will use say 30 deg of advance to idle. but then once hot it has to bring in something like 0to2 degrees timing which tends to make it run hot .
But it does work very well, using the idle 20x14 base table allows the idle to slowly settle to prevent stalling.


Top
 Profile  
 
 Post subject: Re: IAC valve or not?
PostPosted: Mon Aug 13, 2018 12:44 pm 
Offline

Joined: Fri Aug 03, 2018 10:02 am
Posts: 8
ECU Model: S40 Pro
Thanks for the reply chaps, was hoping I didn’t need it! :D


Top
 Profile  
 
 Post subject: Re: IAC valve or not?
PostPosted: Tue Aug 14, 2018 1:11 am 
Offline
User avatar

Joined: Wed Jul 27, 2011 5:30 am
Posts: 571
Location: New Zealand
ECU Model: S80 Pro
I guess it depends on the engine/atmospheric conditions, I have set one up that sat around 25degrees cold and 5 hot. I did adjust the throttle once it had warmed up to get it around there then rechecked it still worked when cold.

_________________
| '94 GSR Lancer | '96 Toyota Carib 20V | '83 Toyota Starlet | www.ignitionautosport.co.nz and also on Google+ |


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC - 5 hours