It is currently Sun Nov 18, 2018 12:03 pm



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Wiring for four wheel traction control on S80
PostPosted: Sat Oct 20, 2018 6:23 am 
Offline

Joined: Sat Sep 03, 2011 9:29 am
Posts: 14
ECU Model: S80 Pro
I'm just spread-sheeting out the pins used for the new loom and am slightly confused by the drawings, for the wheel speed sensors.

The main block are as below, (ignoring power and ground, which are 24 and 33 for all respectively:

Right Undriven 20
Left Driven 31
Right Driven 32

There is no "left undriven" listed in that group (as laid out on the ecu connector), but there is another input, simply listed as "Hall Effect Undriven Wheel Speed" over on pin 2, this time, using pin 9 for power and again, analogue ground at pin 33. Is this my "missing" Left Undriven input?

Thanks in advance!


Top
 Profile  
 
 Post subject: Re: Wiring for four wheel traction control on S80
PostPosted: Sat Oct 20, 2018 11:01 am 
Offline

Joined: Fri Feb 28, 2014 1:03 pm
Posts: 1127
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79
Yes, that's correct.


Top
 Profile  
 
 Post subject: Re: Wiring for four wheel traction control on S80
PostPosted: Sat Oct 20, 2018 5:08 pm 
Offline

Joined: Sat Sep 03, 2011 9:29 am
Posts: 14
ECU Model: S80 Pro
Thanks Alex!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC - 5 hours