It is currently Thu Dec 13, 2018 1:03 pm



Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: ALS/Turbo funcion
PostPosted: Mon Jan 08, 2018 11:39 am 
Offline

Joined: Sat Sep 10, 2011 8:20 am
Posts: 85
Is it normal that if Turbo function is on , engine stalls as soon ALS button is pressed


Top
 Profile  
 
 Post subject: Re: ALS/Turbo funcion
PostPosted: Mon Jan 08, 2018 11:51 am 
Offline

Joined: Fri Feb 28, 2014 1:03 pm
Posts: 1137
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79
No, it usually means the ALS/MAP2 functions haven't been set properly.
Check all the map 2 values.


Top
 Profile  
 
 Post subject: Re: ALS/Turbo funcion
PostPosted: Thu Jan 11, 2018 12:31 pm 
Offline

Joined: Sat Sep 10, 2011 8:20 am
Posts: 85
Image


Last edited by rocar on Fri Jan 12, 2018 1:08 am, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: ALS/Turbo funcion
PostPosted: Thu Jan 11, 2018 1:18 pm 
Offline

Joined: Thu Jul 28, 2011 4:10 am
Posts: 871
ECU Model: S100 Pro
Have you actually got the fuel and ignition maps filled in? like Alex suggests.


Top
 Profile  
 
 Post subject: Re: ALS/Turbo funcion
PostPosted: Thu Jan 11, 2018 2:06 pm 
Offline

Joined: Sat Sep 10, 2011 8:20 am
Posts: 85
Yes Of course copy of main maps to test


Top
 Profile  
 
 Post subject: Re: ALS/Turbo funcion
PostPosted: Thu Jan 11, 2018 2:57 pm 
Offline

Joined: Thu Jul 28, 2011 4:10 am
Posts: 871
ECU Model: S100 Pro
Ok, so I need to try and drag the rest of the info out then :)
You have valve fitted?
If so I suspect that the engine is going masivally weak as soon as you activate and stalling?
Try setting the minimum rpm to 2000 or something and changing the always active check box. Also change the ALS time to 10 sec or something


Top
 Profile  
 
 Post subject: Re: ALS/Turbo funcion
PostPosted: Fri Jan 12, 2018 1:01 am 
Offline

Joined: Sat Sep 10, 2011 8:20 am
Posts: 85
No valve, it stalls as if you turn off ignition.I saw this on an other ecu too.If Turbo function turned off ALS works perfect.
I need Turbo Function only of the over boost limit


Top
 Profile  
 
 Post subject: Re: ALS/Turbo funcion
PostPosted: Fri Jan 12, 2018 3:57 am 
Offline

Joined: Fri Feb 28, 2014 1:03 pm
Posts: 1137
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79
Email me a copy of the map, and I'll test it next week.


Top
 Profile  
 
 Post subject: Re: ALS/Turbo funcion
PostPosted: Fri Jan 12, 2018 10:02 am 
Offline

Joined: Sat Sep 10, 2011 8:20 am
Posts: 85
I will try to send you a map no problem,I have maps on other PC at work

Thanks


Top
 Profile  
 
 Post subject: Re: ALS/Turbo funcion
PostPosted: Mon Jan 15, 2018 12:36 am 
Offline

Joined: Sat Sep 10, 2011 8:20 am
Posts: 85
Alex
Map sent


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC - 5 hours