It is currently Tue Oct 16, 2018 3:43 am



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: wheel speed sensors
PostPosted: Sun Feb 04, 2018 4:01 am 
Offline

Joined: Wed Dec 06, 2017 1:55 pm
Posts: 40
ECU Model: S100 Pro
Hi guys, how are you all?

Summary;
3rd jan the escort was on the rollers, it made 350bhp at 20psi,I am quite happy on pump fuel. I know we can get more but for now no need to advance and go in the limits of timing. Also i would probably go the more boost way instead of more advance if in future i would need more bhp.
Had a small problem with clutch sticking and with the gearbox sensor so i had to take all apart, was really busy and just now we got back to put everything all together.

Well
fitted new rear wheel speed sensors, should read up to 5khz.

The car is on the jacks and without wheels . i took a data log of what they are reading. The reading seems to be realy unstable ,it fluctuates all the way. I am logging it at 100hz. Am i too concerned for nothing or should these be perfect. Please have a look at the log. this is a log started on 1st, went up to 6th no clutch, then revved it up and down again.
Is this a good reading? From what i can see DTA reads the timing between each hole . Does it average for example 3 hole or maybe more when the speed goes up?

I am not concerned about how nice the graph on logging is, i am concerned on how will it affect the car.

Thanks and regards


Attachments:
trying wheel speed rear.Dat [101.3 KiB]
Downloaded 47 times
Top
 Profile  
 
 Post subject: Re: wheel speed sensors
PostPosted: Sun Feb 04, 2018 5:15 am 
Offline

Joined: Wed Dec 06, 2017 1:55 pm
Posts: 40
ECU Model: S100 Pro
I also checked the diagnostic screen.

On high speed the reading between left and right vary.
on 14000 counts on of them reads around 30 counts less.
diff has lsd so they should be the same.
car is jacked up

Is this considered normal?

Regards


Top
 Profile  
 
 Post subject: Re: wheel speed sensors
PostPosted: Sun Feb 04, 2018 6:52 am 
Offline

Joined: Sun Jan 27, 2013 6:08 pm
Posts: 262
ECU Model: S60 Pro
Firmware Version: 29
That's about 0.2% inaccurate - subject to the data on the sensor, i'd say its fairly accurate - sort of equates to 10.5 feet in 1 mile!


Top
 Profile  
 
 Post subject: Re: wheel speed sensors
PostPosted: Sun Feb 04, 2018 2:29 pm 
Offline

Joined: Tue Aug 02, 2011 12:08 pm
Posts: 2900
Location: Norn Iron
ECU Model: No ECU
They maybe look a little noisy...but what sensor, trigger, teeth, etc etc ??

How do they look when logged at the normal 10Hz ?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC - 5 hours