DTAForum.com - a forum for the DTA ECU
http://dtaforum.com/

OLD S60 Communication issues
http://dtaforum.com/viewtopic.php?f=8&t=1275
Page 1 of 1

Author:  tryolz [ Fri Mar 17, 2017 6:22 am ]
Post subject:  OLD S60 Communication issues

Hi all,
I have an issue with an S60 v61 using the latest DTA SWIN Software running Under win XP with a Serial Port no USB converters.
I can read the MAP in the ECU but when I try to update a Settings (shift cut) it shows me the MAP NOT TRANSFERRED SUCCESSFULLY.
after many attempts I was able to change the settings but it is a nightmare.

everything works well with an other S60 V73 so I assume it might be a compatibility issue with new dta SWIN and old Firmware.

I do not want to risk anything updating the ECU firmware so can someone send me an old version of DTA SWIN to give it a try.
Thanks

Author:  stevieturbo [ Fri Mar 17, 2017 7:00 am ]
Post subject:  Re: OLD S60 Communication issues

What version would you prefer ? and email address ?

I have most right back as far as 60.02 software.

Although I dont think there should be any major risks upgrading.

But safer to try the older software first, and maybe flash upgrade in smaller steps if it does work.

Author:  tryolz [ Fri Mar 17, 2017 7:27 am ]
Post subject:  Re: OLD S60 Communication issues

Thanks Stevie,
I don't mind !!! any version that should work with a V61 ECU.
tryolz@hotmail.com

Author:  stevieturbo [ Fri Mar 17, 2017 7:31 am ]
Post subject:  Re: OLD S60 Communication issues

I've sent 2 emails, with versions 61.02 to 68.0 ( not all inclusive, just 4 versions )

Author:  tryolz [ Tue Mar 21, 2017 10:51 am ]
Post subject:  Re: OLD S60 Communication issues

Thanks Again Stevie the V63 worked like a charm !!!!

Author:  stevieturbo [ Tue Mar 21, 2017 11:35 am ]
Post subject:  Re: OLD S60 Communication issues

Good job !

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/