P8 Pro

Discuss issues and tuning software like DTASWin, E-Race, MegaLogViewer(DTA), etc. Also post archive versions of firmware.
stevieturbo
Posts: 3297
Joined: Tue Aug 02, 2011 12:08 pm
ECU Model: No ECU
Location: Norn Iron

Re: P8 Pro

Post by stevieturbo »

As has already been mentioned elsewhere....

Almost always.....3 wire is hall, 2 wire is VR.

Just shave some teeth off then, in an equal pattern
MGFMINI
Posts: 54
Joined: Thu May 05, 2016 6:39 am
ECU Model: P8 Pro
Location: Somerset, UK

Re: P8 Pro

Post by MGFMINI »

Thank you for that Stevie
Rob Stevens
Posts: 1150
Joined: Thu Jul 28, 2011 4:10 am
ECU Model: S100 Pro
Distributor: None-Coil On Plug :)

Re: P8 Pro

Post by Rob Stevens »

Or you may be able to fudge the reading by telling the ECU the tyre is smaller than it is. Easier to try than cutting teeth off
Rob Stevens
Posts: 1150
Joined: Thu Jul 28, 2011 4:10 am
ECU Model: S100 Pro
Distributor: None-Coil On Plug :)

Re: P8 Pro

Post by Rob Stevens »

Also you are set as VR for crank and hall for cam, which is fine as you not using cam
Alex DTA
Posts: 1511
Joined: Fri Feb 28, 2014 1:03 pm
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79

Re: P8 Pro

Post by Alex DTA »

The orientation in the image is the same as in the diagram. The diagram just shows all the options.
Each vertical line in the diagram is a single option of 6 jumper positions, of which there are 4 options.

The jumpers as you have them now are as per the first option in the wiring diagram, so Hall Cam and VR crank.

Wheel pulse max is 30 on the P8, so you'll need to change the trigger. As you're removing teeth, you can use the same senor.
MGFMINI
Posts: 54
Joined: Thu May 05, 2016 6:39 am
ECU Model: P8 Pro
Location: Somerset, UK

Re: P8 Pro

Post by MGFMINI »

Thank you very much Alex, no cam sensor fitted but VR crank sensor so all should be good.

I have bought a new crankshaft sensor and going to install a new 0.25mm2 twisted pair shielded cable, presume the shield just needs taking to chassis ground as same potential as ECU, hopefully the will get rid of the spurious signals i'm getting

Thanks again or your help all
SMR
Posts: 123
Joined: Tue Jan 16, 2018 9:38 am
ECU Model: S100 Pro
Distributor: DTA
Location: Aberdeen

Re: P8 Pro

Post by SMR »

Ideally, take the shield to sensor ground, and left unconnected at the sensor end.
MGFMINI
Posts: 54
Joined: Thu May 05, 2016 6:39 am
ECU Model: P8 Pro
Location: Somerset, UK

Re: P8 Pro

Post by MGFMINI »

Thank you,
I noticed after I posted that it should go to pin 47 which is the 0v to the sensor, wired up and seems ok now

Thanks again
Post Reply