It is currently Sun Feb 17, 2019 3:16 pm



Post new topic Reply to topic  [ 55 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6
Author Message
 Post subject: Re: Flashing DTA S-Series
PostPosted: Mon May 21, 2018 4:57 pm 
Offline
User avatar

Joined: Mon Aug 01, 2011 6:45 am
Posts: 507
Location: Lancashire
ECU Model: S100 Pro
Distributor: Mefmotorsport
Firmware Version: 79
You’re not alone, I’ve tried several pc’s with various versions of Windows but the only one that I can reflash with is an old hp laptop that uses Windows XP and even that sometimes gives me problems for no known reason.


Top
 Profile  
 
 Post subject: Re: Flashing DTA S-Series
PostPosted: Tue May 22, 2018 11:27 am 
Offline

Joined: Mon Jul 04, 2016 8:40 am
Posts: 2
ECU Model: S80 Pro
Firmware Version: 71.00
Many thanks for the reply mefmotorsport. I dug out an old XP laptop and after a few tries is worked, this was after holding the flash button for more than 1 second, I waited for around 8 seconds. Anyway all updated. That laptop was still using the USB converter.


Top
 Profile  
 
 Post subject: Re: Flashing DTA S-Series
PostPosted: Tue Dec 18, 2018 11:55 am 
Offline

Joined: Mon Jan 16, 2012 1:39 pm
Posts: 109
ECU Model: S40 Pro
Firmware Version: 58
i get this when i open the flash tool...i just open it at home without ecu connected if means something


Attachments:
dta.jpg
dta.jpg [ 30.76 KiB | Viewed 432 times ]
Top
 Profile  
 
 Post subject: Re: Flashing DTA S-Series
PostPosted: Tue Dec 18, 2018 12:09 pm 
Offline
User avatar

Joined: Mon Aug 01, 2011 6:45 am
Posts: 507
Location: Lancashire
ECU Model: S100 Pro
Distributor: Mefmotorsport
Firmware Version: 79
You must have the ecu powered up in the reflash mode then open the reflash tool, sometimes it takes 100’s of attempts to get the monitor to load.....good luck!


Top
 Profile  
 
 Post subject: Re: Flashing DTA S-Series
PostPosted: Tue Dec 18, 2018 3:09 pm 
Offline

Joined: Fri Feb 28, 2014 1:03 pm
Posts: 1178
ECU Model: S40 Pro
Distributor: DTA
Firmware Version: 79
You must have the ECU powered up and in reflash mode...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 55 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC - 5 hours